Degraded performance of the JASANZ Register and Certificate Upload Portal
Incident Report for JASANZ
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 08:23 AEST
Identified
The underlying database that services the applications is experiencing long-running queries; these are degrading performance.
Adjustments to the queries are being worked on currently.
Posted Aug 24, 2023 - 08:21 AEST
This incident affected: Public Register (Accredited Bodies, Certified Organisations, CodeMark Register) and Certificate Upload Portal (Dashboards, User Interface, File Upload, API).