Register and Portal Pages Not rendering

Incident Report for JASANZ System Status

Resolved

This incident has been resolved. Many thanks for your patience.
Posted May 12, 2026 - 10:57 AEST

Investigating

We are currently investigating the issue
Posted May 12, 2026 - 10:49 AEST
This incident affected: Certificate Upload Portal (Dashboards, User Interface, File Upload, API) and Public Register (Certified Organisations).