Degradation of File Upload Service
Incident Report for JASANZ
Resolved
The upstream provider has restored their infrastructure to a working state. Our consumption of their services has also normalised, which has resolved the issues regarding:
1. Excessive file queuing
2. Duplicate certificates being created
3. Intermittent issues displaying the scheme and certification standard in the UI.

File uploads have been resubmitted for CABs operating on full replacement methodology to ensure that no duplicate certificates remain in the database.
Posted Jan 25, 2023 - 14:00 AEDT
Investigating
The upstream provider has resolved the infrastructure issue and files are now being processed.
We are seeing isolated instances of duplicate certificate records being created when processing files, this is being investigated currently.

We are also seeing isolated instances of certificates not loading the scheme or certification standard when editing the certificate in the UI.
As an interim measure, refreshing the page loads the certificate.
Posted Jan 24, 2023 - 12:24 AEDT
Identified
An upstream provider is experiencing infrastructure issues.
This is causing degraded performance for the File Upload Service, leading to a backlog of files to be processed.
This is also causing intermittent issues with the user interface, particularly when editing certificates.

We are waiting for further updates from the provider.
Posted Jan 23, 2023 - 11:23 AEDT
This incident affected: Certificate Upload Portal (User Interface, File Upload).