File upload validation

Incident Report for JASANZ System Status

Resolved

This has been resolved
Posted Jul 03, 2026 - 11:09 AEST

Monitoring

A fix has been implemented and we are monitoring. If you have any issues please email help@jasanz.org
Posted May 20, 2026 - 13:37 AEST

Investigating

We are investigating a validation issue with some certificate upload files.
Posted May 19, 2026 - 08:59 AEST
This incident affected: Certificate Upload Portal (File Upload).