Degraded performance

Incident Report for JASANZ System Status

Resolved

This incident has been resolved. Please reach out to support if you still experience any issues. Many thanks for your patience.
Posted Dec 19, 2025 - 14:55 AEDT

Monitoring

A fix is in place, and we are actively monitoring. Please reach out to "JASANZ IT Support" if you see any issues with the register or portal.
Posted Dec 17, 2025 - 12:46 AEDT

Identified

The issue has been identified, and a fix is being worked on.
Posted Dec 17, 2025 - 12:15 AEDT

Monitoring

A fix is in place, and we are actively monitoring. Please reach out to "JASANZ IT Support" if you see any issues with the register or portal.
Posted Dec 11, 2025 - 10:29 AEDT

Identified

The issue has been identified, and a fix is being worked on.
Posted Dec 08, 2025 - 13:18 AEDT

Investigating

We are currently investigating the issue.
Posted Dec 08, 2025 - 09:54 AEDT
This incident affected: Public Register (Certified Organisations) and Certificate Upload Portal (User Interface).